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Let’s open Word 1 example

Find and Replace text

If you need to find something quickly that you wrote but don’t want to search the whole document,
you can use Find button. It is on the home tab on the far right.

When you click on Find, you can find Headings, Pages, or Results.

Navigation * X To find headings, you would have had to had to use
already throughout your document. Headings are found

hender X v on the home tab under styles.

20 results el | To find pages, if you click on the option Word will give

you a little thumbnail of each page and you can click on

Headings Pages Results
whatever page you want.

look professionally produced, Word
provides hender, footer, cover page,
and text box designs

To find results, type in what you are looking for. As you
see on the picture on the left | did a search for the words
change the overall every instance of those words will be

example, you can add a matching cover listed on the left and highlighted in the section. Click on
page, hender, and sidebar. Click Insert the result you want to go to and you will be taken to that
and then choose part of your paper.

look professionally produced, Weord
provides hender, footer, cover page,
and text box designs

To replace text, click on Replace button on the home tab right below the Find button.

A find and replace box will open. Type what word you want to find in the find what box, | want to
find the word change and replace with switch.

You now have three options. You can replace one at a time by using the replace button. You can
replace all the instances of the word if you use the replace all button. Your last option is to find next
and look at each instance before you replace to make sure it is appropriate. If you do a replace all
at the end it will tell you how many times the word was changed from one thing to another.
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Find and Replace ? x
Find Replace GoTo
Find what: hender ~ |
Options: Search Down
Replace with: headed ~ 1
|
More == Eeplace Replace All Find Mext Cancel

Setting up the Page

I

Choose the Layout tab.
From here, you can:

1. Change the margins.

Home Insert

3 —
0 D
Margins Orientation

-

Design

[
*— Breaks -

i -
] [ Line Numbers -
Size  Columns

> > = be Hyphenation =

Page Setup M

Marrow =
Top: 05" Bottom: 0.5"
Left: 05" Right: 0.5"
Moderate

Top: 1" Bottorm: 1"
Left 073" Right: 0.75"
Wide

Top: 1" Bottorm: 1"
Left 2" Right 2
Mirrored

Top: 1" Botto
Inside:  1.25" Outsffle: 1"

Office 2003 Defaul

Top: 1" ottom: 1"
Left  1.23" Right: 1.25"
Custom M

Custom Margins...

2. Change the Orientation. The default

orientation is “portrait.” To turn p
click on “landscape.”

9/6/2022

Choose a preset option or click on Custom
Margins... A window will open that resembles
the 2007 version. Specify your margins at the
top.

kargins

4k

Eottom:

4k

Right: 0.5°

Gutter position: Left

—9 [
Orientation  Size
D Portrait
5
aper “sideways” D Landscape
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3. Choose a different paper size. 4. Add columns or Breaks.

; [ Line N T
S5ize  Columns

- - bt Hyphern
[ asenne
D A4

=i

8.27" x 11.69

More Paper Sizes...

— [ |
'— Breaks 1
Columns s

'H Breaks ~
[ Line Number
bt Hyphenation

One
Two
Three
Left

Right

== More Columns...

When you're working on a multi-page document, Breaks can be helpful to set the text flow exactly

the way you want. By default, breaks are invisible unless you click on Show Hide command !
under the Home tab. You can use one of these: Page Breaks, Section Breaks, and Column

Breaks. Let’s practice using the same document.

Page Breaks: Click at the end of the second paragraph.
Under the Layout tab, click on the arrow next to Breaks
and select the Page under Page Breaks. You can also
press Ctrl+Enter on your keyboard.

Section Breaks: They create a barrier between different parts

of a document, allowing you to format each section
independently. For example, you may want to create two

columns in one section of the document. Word offers several

types of section breaks.
e Next Page: This option inserts a section break and
moves text after the break to the next page of the
document.

e Continuous: This option inserts a section break and

allows you to continue working on the same page.
e Even Page and Odd Page: These options add a

section break and move the text after the break to the
next even or odd page. These options may be useful

(-
'— Breaks =

L
([N

i

Page Breaks

Indent Spacir

Page
Mark the point at which one page ends
and the next page begins.

-

B PR I w

Section Breaks

Next Page
Insert a section break and start the new
section on the next page.

Continuous
Insert a section break and start the new
section on the same page.

Even Page
Insert a section break and start the new
section on the next even-numbered page.

0Odd Page
Insert a section break and start the new
section on the next odd-numbered page.

when you need to begin a new section on an even or odd page (like with a new chapter of a

book).

On the second page of the document, insert Section Breaks before and after the 3 paragraph.
Then click on somewhere on the 3" paragraph and click on Columns and select two columns.

Only that paragraph will turn into a two-column paragraph.
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Hyperlinks

Let’'s open Word 3 example
When a document is sent as an electronic copy, hyperlinks can be added to direct the
reader to a web page. To add a hyperlink:

e Highlight the word, phrase, paragraph, picture, or chart you would like to be made

into a hyperlink. I&' Hyperink I
Click on the Insert tab.

°
e Click on the Hyperlink button.
e Enter a web address into the Address box (remember the “http://www.” part).
e Click on the OK button when To— ’
flnlShed. Your teXt WI” appear Link to: Text to display: | Overthere, OH ScreenTig..,
blue and Underlined. o] Look in: 2016 v @
OB(FI\:-EI:DQP?;E M= Business Letter ~ Bookmark...
Gt |1 1060
& @E MS Word 2016 Part 1 Target Frame...
Place in This M= MS Word 2016 Part 1REDO
Document | | Browsed |5 1S \ord 2016 Part 2
| &2 ms word 2018 part 25ED0
Createlew | | mecent |G2 MS Word 2016 Part 3
Document Files  |@5 MS Word 2016 Part 3REDO
i A A
e Address: \/
Address
Cancel
Practice:
Highlight thingiverse.com. _ _ _—
. ink to: Text to display: thingiverse.com creenTip..
1. Click Insert. : k.t e spRr ===
2. Click Hyperlink. e REDO v q
3. Enter the web address in || or\ee race comreng | G Business Letter ~| | Bookmark..
. u < LOGO
the Address bOX g PR M MS Word 2016 Part 1REDO Target Frame...
www.thingiverse.com s Srowseq | MS Word 2016 Part 2REDO
4. Click OK R [ s e oo
. S or art
5. YOUI’ text W|" turn blue Creathew S [M=| Resume Word Pratical App Project
and become underlined Document Fiee | @ Word 3 Book FormatREDO
h . t 1 M= Word Part 2 Exercise =
T tasﬂ"sl OerIntS ept * _l] Addrg‘ss: http:/fwww.thingiverse.com I w
0 go to the website, put your il
cursor on the blue words, hold Cancel

down the Ctrl key and click on
the link and it will take you to that web page.

9/6/2022 MS Word 3 Page 4 of 10



Split into Columns

Creating a multi-columned page is quite easy with Word 2016. It’s an easy way to create a ready-
made Newsletter if you are unfamiliar with Microsoft Publisher.

To divide your document into columns, click on the Page Layout tab.

e Click on the Columns button.
Choose how many columns you would like. If you would prefer more than three columns,
click on the More Columns item from the bottom of the list.

e The content of your document will automatically be rearranged to fit into the new column
format you chose.

e To enter text into the second column, hit the enter key multiple times to move down the
page. When you get to the bottom of the first column your cursor will jump up to the top of
the next column.

Columns ‘ Practice Exercise:

Presets

b | = == === == == 1. Putthe cursor at the beginning of the first
= =< === == == bullet point 3D Printer.
One Two Three Left Right 2. Click the Page Layout tab.

Mumber of columns: |2 = [ Line between 3. Click on Columns.

Width and spacing Fi vl 4. Click on More Columns.

Col# Width: Spacing: 5. Click on Two to create a two column

3 2 los : document.

3 = = 6. Click on drop down arrow next to Apply to:

] - - and choose This point forward.

7. Put the cursor at the end of button maker and
continuously hit the Enter key until all of the laser

Equal column width

pply to: v | [ start new column engraver and vinyl printer are in the second
column.

Your document should look like this
You can display key strokes to see what a person has hit. Click the button on the home ribbon to
turn on the formatting marks. To remove the formatting marks, click the button again.
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TechZone@Main

Equipment List

» 3D DPrinter once you have your

design, use the 3D Printer to make a model
of your product. The charge for an item will
be $1.00 per hour.

o STLfile

o thingiverse.com
Button Maker use the button

maker to create buttons or magnets to
promote your business, a student athlete or
band member, etc. We offer 2.25 or 3 inch
buttons andfor magnets. The cost is 30¢ for
the 2.25” buttons and 40¢ for the 3".

Laser ENngraver Use the laser

engraver to create advertising material for
your business, something for yourself, etc.

Engrave on wood, acrylic, and more.

VYinyl Drinter use the vinyl printer

to make a banner, a window cling or fabric
cling to advertise your business, decorate
your home, etc. Any material currently
available is $2.00 per linear foot. Plus, a
$1.00 set up fee. (Removable Vinyl, Clear
and White Static Cling, Permanent
Adhesive, Vinyl Banner Matte and Gloss,

and White Paper Gloss)
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Headers and Footers

Using the same document above, let’s look at headers and footers. If your document has a page
number, you already have a header or footer (and can double click on it to open
it). If you did not start out with a page number, you will need to create a header or Header -
footer this way: [ Footer -

e From the Insert tab, select either Header or Footer. [#] Page Number -

o From the list that pops down, Header & Footer

choose a style. (Note: If you

already have a header, footer, or page number, your

old header or footer will be erased when you select a

new one.)

Blank (Three Colurmns) ) Type your own text into the areas that say

[Type text].

o For class choose, Blank (Three Columns).

o Click on the first spot of the three Type here.

Austin o Click on the Date & Time button. Keep in mind

that this area of your head or footer will automatically

update whenever you open, close, or print your

document. If you would like to insert a permanent

s date or time that does not change, type it in yourself
as regular text.

e Click on the second spot of the three Type here.

e Click on Document Info and chose File_Name.

Built-in -

Blank

[Type: hese] [y b Type hese]

MICROSOFT WORD PART 2 - Word HEADER & FOOTER TOOLS
MNSERT DESIG PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW ADD-INS DESIGM
F |__| [E14 Previous Different First Page o+ Header from Top:  |0.5"
(O [=h O e

4 Fl4F

i ; ' [Eip Next Different Odd & Even Pages "'+ Footer from Bottorm: |0.5"
Date & Docurment Quick Pictures Online Go to )
Time Info~ Pars~ Pictures Foofer ¥| Show Document Text Insert Alignment Tab
Insert Mavigation Options Pasition

In the last type here, type: “Your Name”

If you are in the header, you can click on the Go to Footer button to move down Different First Page

to the footer at the bottom of your page. If you are in the footer, you can click on Different Odd & Even Pages
the Go to Header button to move up to the header of the page. Go to Footer
and Got to Header buttons are found in the Navigation group on the Header &
Footer Tool Design tab.

V| Show Document Text
Options

When you are finished, click on the close button to exit the Header/Footer or you can double click
somewhere else on your paper.
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Book Format

A project formatted to be a book will print out with
pages in the appropriate order once you fold them

in half. To format your document: @ @ IE "= Breaks -

. . . . ED Line Mumbers =
e Open Word 3 Book Format Update.docx |Margins Orientation  Size Columns ohenation -
Page Setup " % ° CIICk on the - - - - bc Hyphenation
Page Setup ra

Layout tab.
e  Click on the button in the bottom right corner of the Page I:]
Setup grouping to open the Page Setup dialog box.

From the Multiple Pages drop-down list, select Book Fold.
Click on the OK button. Your document will change to show

you one half of each page at a time.

e If you wish to adjust the margins of each page, click on the
button from the second step again. Adjust the margins

appropriately from the boxes at the top.

Applyto: | Whole document |~

Set As Default

Page Numbers:

Usually, books have page numbers on the outside edges. To modify your document to do the
same:

(-] Cross-reference =] Page Number ~
Apps Media Links Commen ts || @ Top of Page

e Scroll down to page 5 and click so that the
insertion point is at the bottom of the T— o
page. | Plain Number 1 B Page Margin:
Click on the Insert tab.
Click on Page Number.
Point to Bottom of Page. Plain Number 2
Choose the option to have the page
number on the right side of the pages.

Box~

EX)
Im
2
o
g

E‘fj Format Page Numbers..,
B} BEemove Page Numbers

Plain Number 3

e Onthe Header & Footer Tools Design tab, check the boxes to specify that your
document has a Different First Page and Different Odd & Even Pages.
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VIEW ADD-IMNS DESIGM
| Different First Page L+ Header from
/| Different Odd & Even Pages | _ '+ Footer from B
| Show Docurnent Text Insert Alignm
Options Fol
e Scroll up to the footer of page 4 and click in the footer section. It should be empty.
e Click on the Page Number button.
e Point to Bottom of Page.
¢ Click on the option to place the page number on the left side of the page.
'?‘ = | Elsal 7 j Previous Section | |¥| Different First Page
= = |_<[ - j 5, Mext Section ¥| Different Odd & Even
Page Date Quick Picture Clip Goto Goto _
Number ~||| & Time Parts~ Art Header Footer = Linkto Previous ¥| Show Document Text
é)l Top of Page b L Mavigation Options
|§] Bottom of Page » Simple =
k2  Page Margins » | Plain Number 1
#] | Current Position » . =
ﬁ;‘ Format Page Numbers... %
1:’.\ Remove Page Numbers
N

clese Header | Click on the Close Header and Footer button to leave the footer.

and Footer
Close

Headings

Headings can make your text stand out. They can make it easier to scan. Headings can make it
easier to find different parts of your paper using the Find like we did on the previous page.

Let's use the Word 3 Book Format.

Highlight the words Chapter 1 on page two.

Go to the home tab.

Choose Heading 1 or Heading 2 from the styles group. In my ‘ ‘Chapter 1 ‘
example on the right, | chose Heading 1.
Go to the top of page 5 and type Chapter 2.
You will notice once you add a heading an arrow will appear to the left of your heading. This
arrow allows you to collapse or expand the information under the headings so you can
focus on one particular part of your paper.
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. . «-x1° If you open the find option on the far right of the
Navigation home tab by using the Find button on the far right,
S O - you will see a list of all the headings in your paper.
oearch document This will make it easier to jump through your

. document without scrolling through every page

Headings  Pages  Results especially long documents. Give it a try.

Chapter 1

Chapter 2
Navigation + » | Tofind headings, you would have had to had to use

already throughout your document. Headings are found

change the overall X - on the home tab under styles.
Result 1 of & o B To find pages, if you click on the option Word will give

Headings  Pages  Results you a little thumbnail of each page and you can click on
whatever page you want.
e e e To find results, type in what you are looking for. As
Zha"g"‘ the E""”‘“" 'E’Dl;sf your you see on the picture on the left | did a search for the
ocument, choose new [heme words change the overall every instance of those

words will be listed on the left and highlighted in the
section. Click on the result you want to go to and you
will be taken to that part of your paper.

a format that you specify directly. To
change the overall lock of your
document, choose new Theme

a format that you specify directly. To
change the overall lock of your
document, choose new Theme

a format that you specify directly. To
change the overall lock of your
document, choose new Theme
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