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 Publisher 2013: Part 1 
Basics Features 

 

 
 

  
Publisher  
Publisher is a desktop publishing program that helps you create professional-looking 
publications and marketing materials.  Whether you start with a blank page or 
choose one of hundreds of pre-designed layouts (templates), Publisher can help you 
create great-looking publications in the same amount of time (or less) than you'd 
spend using a word-processing program such as Word.  

 

What can I create? 

 Newsletters 
 Brochures 
 Business Cards 
 Flyers 
 Resumes 
 Catalogs 
 Calendars 
 Labels 
 Menus 
 Signs 

 Postcards 
 Invitations 
 Greeting Cards 
 Gift & Award Certificates 
 Email 
 Web Sites 
 Banners 
 Envelopes 
 Letterhead 

  

 

Goals of this class: 

 Give you an overview of the Publisher program so that you can create 
a basic product on your own. 

 Start with a pre-designed Publisher publication and adapt it to create 
your own publication.  

 Add text to a publication, revise and reposition the text. 

 Add a picture to a publication and move and resize the picture. 
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Project 1:  Create a Simple Sign 

 
1. Open Publisher. You’re able to choose a category from the top of the page, 

-OR, by default under the FEATURED heading- 
2. Publisher displays thumbnails of some of the available designs below.   
3. For this exercise, click on the BUILT-IN heading. 
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4. Under the BUILT-IN heading, you will see many traditional choices. For this 

exercise, select the For Sale #2 sign. 
 

 

 
 

 
  

5. On the right pane, you will notice that you can customize your sign by 
changing to a different color or a font scheme.   

6. Click the drop-down arrow next to color scheme and change to the color of 
your choice.   

7. Click on the Create button in the lower right corner. 
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8. Click on the image on the right.   
 

 

 

 

 

 

 
 

 
 
 
 
 
 
 
 
 
 
 



Copyright ©2007 ASCPL All Rights Reserved  10/31/2014 AH/MMS/RV 

 
5 

 
9. Click Insert, then Online Pictures from the menu bar.   
10. In the Bing Image Search field, type the word house, then click on the 

magnifying glass symbol to the right. 
 

 
 
11. Click an image of your choice by clicking on the image once, then click on the 

Insert button. The new image will appear on top of the For Sale sign. 
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12. Resize the image and move it into the box on top of the original picture. 

 

 
 
 

13. Click once on the phone number box. The phone number will be highlighted.   
 

14. Overtype with your own phone number to replace. 
 

15. Click on the left text box once. The text will be highlighted. Overtype with your 
choice of text in the box, (for example, 3-Bedrooms, 2-Baths, Fireplace, etc). 
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Working With Text 

 
1. Click on File and New. 
2. Click on Built-In. 
3. Click on Signs at the bottom of the page. 
4. Choose the Checks Accepted design. 
5. Click on the Create button on the right. 
6. Click on Insert, then on Shapes on the Ribbon, then on the text box symbol 

in the drop-down menu to insert a text box.  
 

 

                              

 
7. Position your mouse where you’d like the text box to 

begin.  Click and drag to draw a rectangle on the 
page. Type your text (Must Provide Valid ID) in the 
empty box.    
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Tips for selecting text 
 Sometimes a single click on a section of text selects the entire section. 
 Text is selected when it is highlighted. 
 When text is highlighted (selected), you can just start typing to replace 

the text. 
Other ways to select text.  Remember: 

 A single click (when it doesn’t select the section), will select the border 
of the section and position the cursor at the point you clicked. 

 A double click will select the word you double-clicked on. 
 A triple click will select the entire section/paragraph 

 

8. Resize the text box to fit the text.  The resize handles in the four corners will 
resize the box both horizontally and vertically.  The other resize handles will 
only do one or the other.    

 
 

    

 
9. Move/reposition the text box.  Place the pointer over any part of the text box 

border. When the pointer becomes a four-headed arrow , click and drag.  
  

 
 
 
 
 
 
 
 
10. Delete the text box by clicking on the border, and then tap the Delete key on the 

keyboard. 
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Project 2:  Create a Banner 
Did you know that you don’t need long paper in order to print a banner? You can 
make a banner using regular 8 ½” X 11” sheets of paper. 
 

1. Click on File and New. 
2. Select the category Banners.   
3. Select the Birthday Banner under Event 

category. 
4. Before you create your banner you need to 

select some options from the right, under 
Options. You can choose the banner length (5 
to 10 feet), height (8 ½” or 11”), whether to 
have a border or not, and where to place the 
graphic (left, right, both, or none). 

5. Click on the Create button. 
6. Click on the text and modify the text of the 

banner to be whatever you want or leave it the 
way it is. Make any font style changes, as well 
(color, type, size, etc.). 

7. Change the picture by right clicking on the 
picture and left clicking on Change Picture. 

8. In the blank field to the right of Bing Image 
Search, type the name of a new image, hit the 
Enter key, and choose whatever picture you 
would like Click once on the image, then click 
on the Insert button below the images. Repeat 
the process if you have a second image.  

9. To change the border, right click on the border 
and select Format Autoshape… Click on the Border Art… button.  
 

 
 
 

Then choose the type of border you would like to use from the list. You can 
even create a custom border using a clip art image by clicking on the Create 
Custom button. Click OK when finished.  
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10. When finished, go to File > Print.  
 

 
 

11. Your publication will print out on multiple pages. You will need to cut the white 
margin off of one side of each piece of paper and tape or glue the sheets 
together. (Note: if you use liquid glue to attach the sheets don’t put the glue 
on the back of the inked part of the page. Depending upon the printer used, 
there is a chance that the wet glue will make the ink colors bleed.) 
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Project 3: Create a Greeting Card 

Create a card from hundreds of predesigned options. 
 

1. Click on File and New. The New window will open. 

2. Click on Built In. 

3. Click on the All Thank You folder under the Thank You category. 

4. Select Greeting Cards. Notice the designs are arranged by category.  Choose card 
Thank You 15 under Thank You category.  

5. You can select how you want to fold your greeting card by clicking 
on the drop-down arrow under Page size on the right. 

6. Select your color and font options from the right, and then click on 
Create.  

 

 

 

Card front:  change the image and color scheme 

7. Make one quick right click on the image of the daisy then left click 
Change Picture.  Note:  if the change picture option doesn’t appear, click Cancel 
and try it again—making sure it’s a quick right click. 

8. Select Change Picture on the slide-out menu.  
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9. If you want to use a picture saved to your computer, click on the Browse button on 
the pop-up menu, then select the picture from the correct location or folder and click 
on the Insert button and the image will be resized and positioned to fill the space on 
the card. 

 

 

 

 

Inside of Card:  Pages 2 & 3 

10. Switch to pages two and three by clicking the tabs on the left of the screen.   
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11. Change the picture.  Make a quick right click on the image, then left click on Change 
Picture.  Click in the white field to the right of the words Office.com Clip Art in the 
box that appears, & type lily pad and then click on the magnifying glass icon. 

 

 
 

12.  A series of thumbnail images will appear. Select the image of your choice from the 
thumbnails by clicking on the image, then click the Insert button at the bottom of the 
box. 

 

 
 

13. Resize the image to fill in the space.  
Click once on the image to select it.  
Grab and drag the bottom right resize 
handle until you reach the appropriate 
size.  Grab and drag the bottom left 
resize handle to make the image 
centered properly. 
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14.  Add text to page two by clicking the Insert tab on the Menu bar, then by clicking the 
Draw Text Box button in the Text group on the Ribbon.   

 

           

 

                        

 

Back of Card:  Page 4 

 

15. Edit text on page four as appropriate by single clicking on existing text.   

16. Verify the information on page four.   

17. Save or print.   

 

 

 

 

 

TIP: To change the template for any Publisher document, just click 

on the Page Design tab on the Menu, then click on Change 

Template.                                
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Project 4: Create a Business Card 

Design a business card for personal or business use. 
 

Step 1:  Choose a design     

1. Click on File > New. 

2. Click on Built In. 

3. Choose Business Cards. 

4. Choose a design you like. 

5. Edit the color and font schemes to the right. 

6. Click on Create.                                                                                         
 

 
To edit the Business Information, click on File, then on Edit Business 
Information and fill in your information.  Once you provide this information, 
Publisher automatically adds it to each publication you open.   
 

 

 
 
Note:  if the “Personal 
Information”  
dialog box does not  
appear automatically 
because information has 
previously been inputted, 
click Edit > Business 
Information. From there you 
can Edit current information, 
Delete information, or create 
a New information file.  Make 
sure you name each 
Business Information set so 
that you can select different 
sets for different business 
cards from a drop-down 
arrow. 

 

 
 

 

 

Use the drop-down arrow under “Select a 
Business Information set” to select a different 
business information set you previously created.  
See example on right. 
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Whenever you see dotted underline of your text, the text is imported from your 
already existing Business Information.  You can hover your mouse over the lines 

and the symbol  will appear.  If you click the drop down arrow next to the , you 
have options to edit, save, update your Business Information OR to convert the text 
to ‘plain text’ meaning you can change those text lines to any new text without 
affecting your saved Business Information.  See sample below. 
 

    
 
 
 
 
Step 2:  Edit the information 

7. Edit each line of text in the left column as appropriate. (Notice it imported your 
information from the Business Information box.) 

8. Depending upon the design template you chose, it may have an image or 
logo. To change the image, use the steps outlined in the previous project.  
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Step 3:  Printing your cards 

 

9. Go to File > Print. 

10. Select either one page (card) per sheet or multiple pages (cards) per sheet.  

11. Select how many cards to actually print on a sheet. 
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Project 5:  Create a Flyer 

Your dog had puppies and you want to sell them.  Create a simple flyer that will help 
you sell the pups. 
 

1. Click File > New.   

2. Click on Built In. 

3. Click on the All Marketing folder under the Marketing category. 

4. Choose the Pets Available flyer, under the “Other” category and click on the 
Create button. 

5. Change text:  change FREE to FOR SALE (click on word FREE and overtype 
FOR SALE). 

6. Change Puppies or Kittens to just Puppies. 

7. Change the picture.  Right click on the dog image, and then left click on 
Change Picture.  In the box that appears (give it about 30 seconds to load) 
Click once in the field to the right of Office.com Clip Art. Type “Dogs” and 
click on the Magnifying Glass icon. Select an image from the thumbnails by 
clicking on the image, then click on the Insert button. 

8. Delete the Age/Breed/Color text box by clicking on the border of the box.  
When you see the four-headed arrow click once to select the box, then tap 
the <Delete> key. 

9. Resize the image to fill in the space.  Click once on the image to select it.  
Grab and drag the bottom right resize handle until you reach the appropriate 
size.  Grab and drag the bottom left resize handle to make the image 
centered properly. 

 
10. Describe your puppies.  Click once on the text to select it then begin typing. 

11. Update the information on the tear-offs.  Click in the first tear-off box.  Change 
information as appropriate.  (Your typed text will be placed vertically as it 
should be on a tear-off.)  Then click in another box.  All tear-offs will be 
automatically updated with the new information.   

 

 



Copyright ©2007 ASCPL All Rights Reserved  10/31/2014 AH/MMS/RV 

 
19 

 
 

Appendix 
 
Printing a Two-Sided Page (Duplex Printing) 
Printing a page that is back to back is a process that is dependent upon the printer.  
Some printers can perform duplex printing, which prints on both sides of the paper 
before ejecting it, while other printers require the user to reload the paper manually.   
You should check your printer manual to see if it supports double sided-printing.   
 

 
Print a publication on a printer that supports duplex printing 

Many printers support duplex printing, but they don't all make the duplex option 
available in the same way. With some desktop printers, choosing duplex means that 
the printer prints all of the copies of the first side of a page, then pauses and asks 
you to flip the sheets that it just printed and return them to the printer, after which it 
prints all of the copies of the second side. This method is called manual duplexing. 

To print on both sides of a sheet of paper: 

1. From the File menu, click Print.  
2. Click Properties.  

Note: The information in the Properties dialog box varies depending upon the 
manufacturer of the printer you're using. With some printers, you will see a 
Layout tab with a Print on both sides option on it. With other printers, you might 
see a Features tab, and the duplex option might be called something like Two-
sided printing. Explore the various tabs in the Properties dialog box until you 
locate the duplex printing option. 

3. Click OK to close the Properties dialog box, and then click OK again to close 
the Print dialog box and print your publication. 

 
Print a publication on a printer that does not support duplex printing 

Even if your printer does not support duplex printing, you can still produce a double-
sided publication.  

Display the side of the publication that you want to print first. In the Print dialog box, 
under Print Range, click Current page. When the print run of the first side is 
complete, flip the sheets over and reinsert them into the printer, and then print the 
other side.  

 

 


