
 
Microsoft Excel 2003: Part I 

Creating Workbooks 
Windows XP  

 

 

 

Microsoft Excel 2003 
Microsoft Excel is an electronic spreadsheet program.  Electronic spreadsheet applications allow 

you to type, edit, and print spreadsheets.  Excel can be used for financial, statistical, or list 

information.   

Opening the Excel Application 

• Click on the Start button.  

• Click on All Programs. 

• Select Microsoft Office. 

• Select Microsoft Excel. 

 
 

OR 

• If there is a shortcut on the desktop, then double-click on the Excel icon. 
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Definitions 
 
Spreadsheet application - An electronic spreadsheet program, such as Microsoft Excel, that 

consists of a large grid of columns and rows.  The intersection of the columns and rows are cells.  

Data is placed within these cells. 

Workbook - A file in a spreadsheet program. 

Worksheet - A smaller section of a workbook file designated by sheet tabs.  Worksheets can have 

multiple pages. 

Screen Features

Close 

   
Maximize/Restore 

  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Status Bar 

Tab Scrolling 
Buttons 

Name Box 

Active Cell 

Title Bar 

Standard Toolbar 

Minimize 

Menu Bar 

Fill Handle 

Task Pane 

Sheet Tab 

Help 

Formatting Toolbar 

Scroll Bars   

Spreadsheet Area 

Row 
Formula Bar 
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Mouse Pointers in Excel

Shape Implication Action 

 
The default pointer shape.  Moves cell pointer or 

selects a range of 
cells 

 
Appears when the pointer is on a border (column, 
row, or window). When adjusting row height, the 
arrows point up and down. When adjusting column 
width, the arrows point right to left. 

Adjusts the column 
width, row height, or 
window size 

 Appears when you are editing the contents of a cell. Moves the insertion 
point within the cell 

Windows: 

 
Macintosh: 

 

Appears when you have a graphic that may be 
moved. 

Moves the selected 
graphic to the new 
location. 

 
Appears when you are pointing to the border of a 
cell.  

Moves the selected 
cell to a new location

 
Appears when you are at the "fill corner" of a cell or 
range of cells. 

AutoFills other cells 
with similar 
information 

 
Title Bar 
 
The bar at the top of the screen that states the file name of the workbook that you have open and 

may also state the program you are using.  If you have not saved and named your file yet, Excel will 

assign a filename such as Book1 or Book2 (increasing in number as you create new workbooks).  

Located on the right of this bar are the minimize, restore/maximize, and close buttons.  These affect 

the Excel application; while the lower set of buttons affects the workbook file that you are working 

on. 

 

Menu Bar 
 
The menu bar shows you the various menus that you can access in Excel.  Each menu contains a 

list of different commands. 
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Shortcut Menus 
 

Shortcut Menu 

Shortcut menus are a quicker way to 

access some of the commands also 

found in menus.  To open a shortcut 

menu, point the mouse symbol at 

something on the Excel screen and 

right-click (press the right mouse 

button).  A shortcut menu will appear 

related to the object you pointed to 

(context-sensitive menu).  Select a 

command within the shortcut menu.  

To make the shortcut menu go away 

because you have changed your mind or accidentally right-clicked, click the left mouse button on an 

empty area of the screen or press the Esc (Escape) key. 
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Toolbars 
 
A toolbar is a bar that contains shortcut buttons.  When a button is clicked an action will be 

performed.  If you do not know what a button does, then you can point to it and pause.  A screen tip 

with the name of the button will appear.  If you click the arrow at the end of the toolbar, then 

additional buttons may appear for your use.  

Standard Toolbar 

 
This toolbar has various shortcut options.  These commands are some of the basic or common 

functions that will be used in Excel.  Refer to the toolbar below when needed.  The functions will be 

covered in various sections of this handout and other computer classes. 

 

Save 

Print 

Email 

Print Preview 

New Blank 
Workbook 

 
Spelling Check 

Open Workbook Help

Toolbar Options 

Redo
Zoom 

Undo

 

 

 

 

 

 

 

 

 

 

 

 

Toolbar Tips:   

• Some toolbars will be viewed as floating toolbars (floating over the screen).  To move the 

toolbar, click, hold, & drag the title bar of the toolbar to move the toolbar to a new location. 

• A dim or light button is unable to be used (inactive button).  A highlighted button means that 

the button is selected or currently being used. 
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Column

RowRow 
 
The name assigned to each line/grouping of 

horizontal cells in a spreadsheet.  Excel labels the rows with numbers.   

There are 65,536 rows in an Excel worksheet. 

 

Column 
 
The name assigned to each line/grouping of vertical cells in a spreadsheet.  Excel labels the 

columns with letters.  There are 256 columns in an Excel worksheet.  

 

Cell 

Active Cell 

 
A cell is the intersection of a row and column.  Each cell has a 

unique cell address consisting of the column letter and row number. 

Active Cell 

The active cell is the cell that is currently selected.  The selected cell will have an outline 

surrounding the cell and in the lower right corner there will be a small box (fill handle).  The 

active cell is where data will be inputted when a user is typing. 

 

Fill Handle 
 
A special box found in the lower right corner of the active cell or selected area.  The fill handle can 

be used as a shortcut for completing list information.  The AutoFill will complete custom lists that are 

stored in the Excel application. 

 

Copyright © 2005 ASCPL All Rights Reserved                 MS Excel 1 1/5/2007 11:17:11 AM/JS 
             6 

 



Name Box 
 
The name box shows the cell address for the active cell.  As a user selects areas of the workbook 

the quantity of rows and columns will be displayed in the name box.  A user may decide to name 

areas of the spreadsheet.  The name box can be used to quickly name and then select areas of a 

worksheet. 

 

Formula Bar 
 
The formula bar shows what is contained within the active cell.  Sometimes you may not be able to 

see everything in the active cell; however the formula bar will display the entire contents of the cell.  

Formulas are also displayed in the Formula Bar.  Formulas are mathematical equations used to 

compute something within the worksheet.  Formulas will display in the formula bar, while the answer 

to the formula will display in the cell.  

 

Sheet Tabs 
 
Labels at the bottom of the workbook to designate the worksheets contained within the workbook.  

The sheet tabs look similar to file folder tabs.  The workbook starts with three worksheets but more 

worksheets can be added.  The worksheets can also be moved and renamed.  The active 

worksheet will be a lighter color than the inactive worksheets. 

 

Tab Scrolling buttons 
 
These buttons are used to move to different worksheets contained within the 

workbook. 

Task Pane 
 
A help area to the right of the screen that appears and disappears as needed.  

This area is available to assist you in using Excel.  To view the task pane, 

open the View menu and select Task Pane (or Ctrl+F1).Note:  This is new to 

Excel 2003 and is present in other Office 2003 programs. 
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Creating a Workbook File 
 
When you open Excel a blank workbook will also open.  To create another workbook, 

use the following instructions: 

• Click on the File menu and then select New.  

• Click on Blank Workbook to create a new blank workbook. 

 
 
OR 
 

• Click on the New  button on the Standard toolbar. 
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Entering Data 

Active Cell 

 
Click in the cell that you would like to make active.  When 

you open Excel, the active cell will be A1.  The active cell has an outline 

surrounding it and a small black box in the lower right corner (fill handle).  When you 

begin typing the data will appear in the active cell.  Each cell has a unique cell address 

that consists of the column letter and the row number.  Notice that the column letter and 

row number are highlighted to show what the cell address is for the active cell. 

 
When you begin typing the cursor will appear.  What you type will 

appear before the cursor.  To create more space in a cell use the 

Spacebar.  Use the Enter key to move down the spreadsheet while the data is being 

accepted into the cell.  Use the Tab key to move across the spreadsheet while the data 

is being accepted into the cell.  If you decide that you do not want the data to be 

accepted in the cell, then press the Esc key. 

 

You can move throughout the workbook using the mouse to click or the arrow keys on 

the keyboard.  Also the scroll bars will let you view different areas of the workbook.  

 

To edit what is in a cell, double click in the cell or use the F2 key on the keyboard.  A 

cursor will appear and you can make changes using the arrow keys to move the cursor, 

the delete or backspace keys to erase, or just begin typing.  
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Moving the Active Cell 
 
Mouse 
Point the mouse symbol on the screen to the area you want to move the active cell to 

and press the left mouse button (click). 

 

Keyboard 

• Enter - Moves the active cell down one cell and accepts that data entered into 

the cell. 

• Tab - Moves the active cell right one cell and accepts that data entered into the 

cell. 

• Left or Right Arrow - Moves the active cell one cell at a time, left or right. 

• Up or Down Arrow Keys – Moves the active cell one cell at a time, up or down. 

• Ctrl + Left or Right Arrow Keys - Moves the active cell left or right to the 

beginning or end of an area that contains data.  If no data is in a cell then it goes 

to the first or last column of the worksheet. 

• Ctrl + Up or Down Arrow Keys - Moves the active cell up or down to the 

beginning or end of an area that contains data.  If no data is in a cell then it goes 

to the first or last row of the worksheet. 

• Page Down - Moves the active cell down to the next page of the worksheet. 

• Page Up - Moves the active cell up to the previous page of the worksheet. 

• Alt + Page Down - Moves the active cell right to the next page of the worksheet. 

• Alt + Page Up - Moves the active cell left to the previous page of the worksheet. 

• Ctrl + Page Down - Makes the next worksheet active (right). 

• Ctrl + Page Up - Makes the previous worksheet active (left). 

• Home - Moves the active cell to column A. 

• Ctrl + Home - Moves the active cell to cell A1. 
 



Saving the Workbook 
 
Decide where you would like to save the workbook.  On most public library computers, 

workbooks will have to be saved to a 3 ½ floppy disk.  It is recommended that you save 

your work often.  Periodically save the file as you are typing to ensure that you do not 

lose your file (information) if the computer malfunctions. 

 
Saving to Your Computer 

 

• Click on the File menu and then click the Save option 

• For a shortcut click the Save  button on the Standard Toolbar. 
Note:  The Save As dialog box will appear the first time you save your file (even 

though you clicked Save).  This dialog box allows you to type a file name and select 

a file location (Saved in).  When you save the changes you made to the file and 

select File-Save again, you will not need to name your file or choose a location 

again. 

 
• Click on My Documents to save the file to the computer.  My Documents is a 

folder located on the computer’s hard disk drive.  This folder allows you to keep 

your files organized and separate from files that run the computer.  

• Type a name for the file- Click in the box next to File name: and type a file 

name for the workbook.  

• Click the Save button. 
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Saving to a Disk 
 

• Choose where to save the file. Click the down arrow (or upside down triangle) 

in the Save in: area and select a location.  This step needs to be done if the 

location is not already selected in the Save in area. 

• Click on a disk drive from the drop-down list such as 31/2 floppy, Removable 

Storage, CD. 

• Click the Save button. 
 
Saving Updates to a Workbook 
 
To save the changes you made to the workbook, click the Save button or open 

the File menu and select Save. 
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Adjusting Data 
 
Inserting 
 

• Move the active cell to the location where you want to 

insert something.  

• Open the Insert menu and select what you would like 

to insert (cell, row, column, or worksheet). 

• Whatever you insert will appear above or to the left of the active cell. 

 
Deleting 
 

• Select what you would like to delete. 

• Open the Edit menu and select Delete. 

• Select how you want the cells shifted by clicking in the radio button and then 

clicking OK.  
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Resizing Rows & Columns 
 
Rows 

• Open the Format menu. 

• Select Row and Height. 

• Type a row height and click OK or press Enter 
OR 

• Place the mouse between the row numbers. (The white cross will become a 

black line with arrows pointing up and down) 

• Click, hold, & drag the mouse up or down to resize the row. (or when the 

symbol is present). 

 
• Double-click and Excel will resize the row for you. 

 
Columns 
 

• Open the Format menu. 

• Select Column and Width. 

• Type a column width and click OK or press Enter. 
OR 

• Place the mouse between the column letters (The white cross will become a 

black line with arrows pointing left and right) 

• Click, hold, & drag the mouse left or right to resize the row  

OR 

• When the symbol is present, double-click and Excel will resize the column for 

you.  
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Editing Text   
 
Edit Mode 

• To edit data in a cell, double-click within the cell or press the F2 key. 

 

Delete key 

• Move the cursor to the left of text. Each time you press the  

Delete key one character to the right of the cursor is erased. 

 
Backspace key 

• Move the cursor to the right of text.  Each time you press the 

Backspace key one character to the left of the cursor is 

erased. 

 

Insert key 

• Move the cursor to the left of the text that you would like to 

replace. 

• Press the Insert key to go into Overtype mode.  This mode allows you to type 

over the existing text. 

• Press the Insert key again to leave overtype mode. 

 
 

Line Break 
 
When you reach the end of the cell and you want to force the 

cursor to create another line within the same cell use the keystroke combination 

Alt+Enter. 
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Other Types of Workbooks 
In addition to Blank Workbooks, Microsoft Excel has other types of workbooks available.  

There are Workbook Examples (a.k.a. Templates) to assist in creating workbooks. 

 

• Open the File menu and then select New. 

 

• Click On my computer… from the Task Pane on the right side of the screen. 

•  In the Templates dialog box, click a tab to see the types of workbooks that you 

can create.  Example:  A Balance Sheet template can be found in the 

Spreadsheet Solutions tab. 

 
• Click on the icon for the type of workbook that you would like to create and then 

click the OK button.   
OR   

• Double-click on the icon.  
     Example:  Balance Sheet  
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The Spreadsheet Solutions tab will give you the option to select Workbook Examples 

(a.k.a. Templates) to assist in creating workbooks.  The General tab contains the Blank 

Workbook option.   

 

 

Workbook templates are workbook files that are already setup with information and a 

layout.  You can then input your own specific information.     

 

More Templates 
Additional Microsoft Templates are available online.  The computer you are working on 

will need to have both Microsoft Excel and Internet access. 

• Click the Templates on Office Online link from the 

Task Pane or the Templates dialog box.  OR  Search online for templates by 

using the search box located in the Task Pane. 

• To go directly to the site use this web address: 

http://office.microsoft.com/templates/ 
Follow the instructions to download templates.  Note that some templates are protected from changes. To 

remove protection go to Tools > Protection > and select Unprotect Workbook. 
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Existing Files 
Files can be created from existing saved files.  This allows new files to be created from 

old files without having to start from a blank workbook. 

To use this Microsoft feature: 

• Click on the File menu and then select New. 
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• Click From existing workbook… from the Task Pane on the right side of the 

screen. 

• Select the location where the existing file is saved. 

• Select the saved file that you would like to create a 

new file from. 

• Click the Create New button. 

 

 



 
Common Windows Commands 

This is a list of commands that you may find in many Microsoft software products (Word, 

Excel, Access, PowerPoint, FrontPage, and Internet Explorer).  Not all of the commands 

are applicable to all products. 

You can always click the right mouse button anywhere on the window to display a short 

menu of commands.  The commands listed will vary depending on where on the window 

you click the mouse. 

 

 

Command Menu Keyboard  Toolbar Shortcut 

Help Help F1  

Activate Menus click mouse on menu Alt or F10  

New (blank 

document) 

File>New Ctrl+N  

Open (a file or 

folder) 

File>Open Ctrl+O  

Close (a window) File>Close Alt+F4 

Excel: Exits Excel 

program. 

 

Save File>Save Ctrl+S  

Save As File>Save As F12  

Print Preview File>Print Preview Ctrl+F2  

Print File>Print Ctrl+P  

Select All Edit>Select All Ctrl+A  

Copy Edit>Copy Ctrl+C  

Cut Edit>Cut Ctrl+X  

Paste Edit>Paste Ctrl+V  

Cancel (last action)  Esc  

Bold Format>Font Ctrl+B  
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Command Menu Keyboard  Toolbar Shortcut 

Excel: 

Format>Cell>Font 

Italics Format>Font 

Excel: 

Format>Cell>Font 

Ctrl+I  

Underline Format>Font 

Excel: 

Format>Cell>Font 

Ctrl+U  

Undo (last action) Edit>Undo Ctrl+Z  
Redo (last action) Edit>Redo Ctrl+Y  
Restore (window 

size) 

 Alt+Spacebar+R  

Maximize (window 

size) 

 Alt+Spacebar+X  

Find Edit>Find Ctrl+F  

Replace Edit>Replace Ctrl+H  

Center  Format>Paragraph 

Excel: 

Format>Cell>Alignment

Ctrl+E  

Left align Format>Paragraph 

Excel: 

Format>Cell>Alignment

Ctrl+L  

Right align Format>Paragraph 

Excel: 

Format>Cell>Alignment

Ctrl+R  

Justify Format>Paragraph 

Excel: 

Format>Cell>Alignment

Ctrl+J  
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Exercises 
 

Exercise 1 
Creating a Workbook  

1. Create a new blank workbook. 

2. Organize an address list.  Make sure each part of the address is in a different column. 

Example: 

 

 

 
 

Exercise 2 
Saving a Workbook  

1. Save the workbook from Exercise 1 to a 3 ½ floppy disk with the filename “Exercise 

One”.   

 

Exercise 3 
Working with Columns  

1. In the workbook named Exercise 1, resize the columns so that all of the data is 

visible in the columns. 

2. Delete the “Country” column from the workbook.  If your file does not have this 

column, use another column.   

3. Insert a column before First Name.  In the header row place the heading “Company 

Name” for this new column.   

Challenge:  Do not resize this column.  Instead create a Line Break after “Company” 

and then type “Name”. 

4. Save the changes made to the workbook.  (Remember:  You are saving the 

updates the computer should not ask you for a filename.) 
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