
Microsoft Excel 2003: Part II 
Editing and Formatting Workbooks 

Windows XP 
 

 
 

 
 
Microsoft Excel 2003 
 
Microsoft Excel is an electronic spreadsheet program.  Electronic spreadsheet applications 

allow you to type, edit, and print spreadsheets.  Excel can be used for financial, statistical, 

or list information. 

 

Selecting Data 
 
A selected area has a bold outline surrounding the area and a little black box in the lower 

right corner (fill handle).  Data needs to be selected in order to format, duplicate, move, or 

be used in a formula. 
 

Cell - Click on the cell or move to that cell using the keyboard. 
 
Column - Click on the column letter (A, B, C, etc.) 
 
 
 
 
 
 
Row - Click on the row number (1, 2, 3, etc.) 

 
 

 
Worksheet Click on the gray area where the column letters and row numbers intersect in 

the upper left of the worksheet. 
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Multiple Cells- Point to the first cell that you want to select.  Click & hold the left mouse 

button down, and glide the mouse across (up, down, left, or right) the worksheet.  This will 

allow you to select more than one cell at a time.  

Release the mouse once the cells are selected. 
 
 
 
 

 
 
Multiple Columns - Click on the row number, hold the mouse button down, and glide the 

mouse across the worksheet.  This will allow you to select more than one row at a time.  

Release the mouse once the rows are selected. 

 
 
 
 
 

 
Keystroke Possibilities  
 
Shift- Pressing the Shift key after clicking on the first cell, row, or column, then clicking the 

end of the range (cell, row, or column) will select the area within the range.  (Adjacent 

selections) 

Ctrl - Click on a cell, row, or column then press and hold the Control key (Ctrl) down while 

you continue to select other cells, rows, or columns.  This will select nonadjacent areas. 
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Editing Tools 
 
In addition to the Backspace, Delete, and Insert keys, there are several other valuable editing 
tools available in Excel. 
 
 

Editing Tools 
 

 Description Menu Shortcut 

Find 
• Use Find when you need to search 

for text within the worksheet.  You 
can type your search and also 
replace it with something else by 
clicking the Replace button within 
the Find option. 

• Open the Edit 
menu and 
select Find. 

Ctrl+F 

Replace 
• Use Replace to replace text in one 

or more areas of a worksheet.  You 
can replace one occurrence at a time 
by clicking the Replace button or all 
at once using the Replace All 
button. 

• Open the Edit 
menu and 
select Replace. 

Ctrl+H 

Go To 
• Use the Go To option to jump to a 

certain area of the worksheet.  Type 
the cell address or name (discussed 
in Part IV), and then click the OK 
button. Not case-sensitive 

• Open the Edit 
menu and 
select Go To. 

Ctrl+G 

Spelling  
 

• Use the Spelling tool to check the 
worksheet for spelling errors.  
Suggestions will be offered for 
corrections to the errors. 

• Open the Tools 
menu and 
select Spelling. 

F7 

• Open the Edit 
menu and 
select Undo. 

Undo 
 

• This tool undoes the last action you 
just performed in the worksheet. 

Ctrl+Z 

Redo 
 

• Open the Edit 
menu and 
select Redo. 

• This tool redoes the last action you 
just undid in the worksheet. 

Ctrl+Y 
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Creating a New Worksheet 
 
Menu Version 

• Click on the Insert Menu and select Worksheet.  
 
Shortcut Version 

• Click the right mouse button on the worksheet tab to the right 

of where you would like the new tab to appear.  

• Select Insert… from the menu. 

• Select Worksheet from the General tab of the Insert window, 

and click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
A new worksheet tab will appear with the generic tab name. Click and drag the new tab to 

rearrange the tab order if desired.        

 
 

To rename the worksheet tabs click on the tab you would like to 

rename with the right mouse button. Choose Rename from the 

menu, and type in the new name. Hit the Enter key when finished.

Copyright © 2005 ASCPL All Rights Reserved                 MS Excel 2 2/19/2007 11:50:59 AM/JS 
4 

 



Moving Data 
 
Cutting & pasting data will remove the data from the original location and move it to a new 

location. 

 

Menu Version 

• Select the cell(s) that you would like to move. 

• Open the Edit menu and select Cut.  

• Move the active cell to the location that you would like the 

data to be placed.  Within the same worksheet, another 

worksheet, another workbook file, or another application, if 

applicable. 

• Open the Edit menu and select Paste. 

  

Shortcut Version 
 

• Select the data that you would like to move. 

• Click the Cut button on the Standard toolbar.  

• Move the active cell to the location that you would like the data to be placed.   

• Click the Paste button on the Standard toolbar. 

OR 

• After selecting the data, point the mouse to an edge of the selected area. 

• The white cross will change to an arrow symbol.  While the arrow is present, click the 

left mouse button, hold it down, and drag the mouse to the location where you want 

the selected data moved to. 

• Release the mouse button. 
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Copying Data 
 

Copying & pasting data will leave the data in the original location and place a copy in a new 
location. 

 
Menu Version 
 
• Select the cell(s) that you would like to duplicate.  

• Open the Edit menu and select Copy.  

• Move the active cell to the location that you would like 

the data to be placed.  Within the same worksheet, 

another worksheet, another workbook file, or another application, if applicable. 

• Open the Edit menu and select Paste. 

 

Shortcut Version 
 

• Select the cell(s) that you would like to duplicate. 

• Click the Copy button on the Standard toolbar.  

•  Move the active cell to the location that you would like the data to be placed.   

• Click the Paste button on the Standard toolbar. 
OR 

• After selecting the data, point the mouse to an edge of the selected area. 

• The white cross will change to an arrow symbol. 

• While the arrow is present, press the Control (Ctrl) key, click the left mouse 
button, hold it down, and drag the mouse to the location where you want the 

selected data copied to. 

• Release the mouse button and then the Ctrl key. 
 

• Note:  You must release the mouse button before the Ctrl key for the computer to 

recognize that you want to copy instead of move the data. 
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Transposing a Row or Column 
 

If you decide that you would rather change a row to a column or vice versa, you may 

transpose (or copy) a row or column into it’s opposite cell structure. 

 

• Click the cells you want to transpose. 

• Click the Copy button. You will see the 

moving marquee dots around your 

selection. 

• Click to select the first cell of the new 

column or row (only copy into blank 

cells). 

• Click Edit. 

• Click Paste Special.                                       

• Click Transpose. 

• Click OK. Your data appears in its new 

position. 

 

Merging Cells 

 Cells can be merged in order to create larger cell areas: 

• Highlight the area you wish to merge. 

• Click the merge button in your toolbar.   
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• Formatting Toolbar  

 

 

 
 
Note:  

• A light gray button is unable to be used.  It is inactive. 

• An indented button means that the button is selected (that particular feature is 

on). 

  
Formatting 
 
Cells can be formatted either before or after you type.  For instance, you can choose 

how the date will look or show that numbers are currency or percentages.  Whether 

or not you format before or after you type, you will need to select (highlight) what it is 

that you are formatting. 
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To bring up the Format Cells dialog box, do one of the following:  

• Open the Format menu and select Cells… 

• Right-click on the selected cells and choose Format Cells…from the Shortcut 

menu. 

OR 
 

Keyboard Shortcut: 

• Use Ctrl+1. 

 

 
Format Cells Dialog Box  

 

 

Format Cells Dialog Box – Click on a tab to move to that area of the dialog box. 

After making changes, either click on another tab to make further changes or click 

OK when finished. 

 

How to change Font, Font Size, Font Style, or Font Color: 

The font is the type or design of text that is used in the workbook. 

 

• Once in the Format Cells dialog box, click on the Font tab. Click on a tab to 

move to that area of the dialog box.  After making changes either click on 

another tab to make further changes or click OK when finished. 

• Go to the area where you would like to make a change (i.e. Font Size, Font 

Style).  Use the scroll bar to the right of the list box if necessary to view the 

item you want to select. 

• Point to the item you want to select and click the left mouse button. 
 
Note:  You can also find Font Color, Underline Style, Underline Color, and Effects in the dialog box.  

Either click the down-arrow and make your selection or click in the check box to make a selection. 

Once you make all of the changes that you want in the dialog box, click the OK button. 
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Change Font and Font Size Shortcut 
 

• Click the down arrow (upside-down triangle) to the right of each.  

 

• Select your preference from the drop-down 

list by pointing to the type you want and 

clicking on it to make your selection. 

• Notice the scroll bar to the right of the 

 list.  You can use this to see the other  

choices on the list. 

 

 
 
 
 
 
Font Style Shortcut 
 
 Click on the buttons to make text appear Bold, Italic, or Underline. 

 

   Bold – Italic- Underline 

Bold- Text is darker than regular font. 

Italic- Text is slightly angled. 

Underline- A thin line is underneath text. 

 

After selecting one of the font styles the button will be indented (or a dimmer gray).  

This lets you know what has been selected.  To turn off the style just click on the 

button again. 

 

Copyright © 2005 ASCPL All Rights Reserved                 MS Excel 2 2/19/2007 11:50:59 AM/JS 
10 

 



Font Color Shortcut 
 

• Clicking the Font Color button will change the 

 text to the color that is shown on the button.   

• If you would like to change to another color: 

 Click the down arrow (upside-down triangle) 

 to the right of the button.   

 Click the color that you would like to use. 

 
Fill Color works similarly.  Click the Fill Color button or the down arrow to select 

another color.  The fill color is the background color of the selected area. 

 

How to change Alignment or Indentation 

 
Alignment- Refers to the placement of the text in relation to the cell.  For example 

Left, Center, or Right Alignment. 

Indentation- Refers to the placement of the text in relation to the cell.  Indentation 

creates more space at the beginning of a line.  For example, the extra space at the 

beginning of a paragraph. 

• Once in the Format Cells dialog box, click the Alignment tab. 

• Go to the area where you would like to make a change (i.e. Horizontal 

Alignment, Vertical Alignment, and Text Control).  Click the down arrow 

(upside-down triangle). 

• Point to the item you want to select and click the left mouse button. 

• Orientation- to change the orientation either use the spinner to increase or 

decrease the degrees of orientation or click and drag the red box to the 

desired angle. 

• Text Control- click in the check box next to any of the options in this area that 

you would like to use (Wrap text, Shrink to fit, Merge cells).  

• Click OK for changes to be made 
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Using Borders and Shading 

 
Borders - A line or outline surrounding a selected area. 

Shading - The background color or pattern of a selected area. 

 

  

 
 
 
Erasing Data and/or Formatting 
Open the Edit menu and go to Clear.  In the Clear submenu you can choose what 

you want to clear or delete. 

All - Clears everything in the selected area (both contents and any formatting) 

Formats - Clears the formatting in the selected area.   

Contents - Clears the contents (data) in the selected area.  Any formatting will 

remain in the selected area.   

Comments – Clears all comments from the selected area. 
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Creating Comments 
Add a Comment 

• Click in a cell where you want to add a comment. 

• Select the Insert menu and click on Comment.  
A comment box will appear.  

• Type your comments. 

OR 

• Right click in the cell and select Insert Comment. 
Click outside the cell when you are done. The comment will disappear. You will 

notice that a tiny red triangle will appear in the upper-right hand corner of the cell. 

Move your cursor over the cell to display your comment once again. 

Edit a Comment 

• Highlight the cell with the comment. 

• Select Insert on the menu and then Edit Comment. 
Delete a Comment 

• Highlight the cell with the comment. 

• Right click on the cell and select Delete 
Comment. 

OR 

• Right click on the cell and select Edit Comment. 

• Select the frame of the comment until the box border looks similar to the 

graphic to the right. 

• Press Backspace and delete the comment. 
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Setting up a Workbook 
  
Excel sets up the workbooks a certain way so that you do not need to make changes every 

time you go to use excel (i.e. Default settings).  However, you may want to change the look 

of your workbook. 

 

• Open the File menu and select Page Setup. 

• Click on a tab to move to that area of the dialog box.  After making changes either 

click on another tab to make further changes or click OK when finished. 

 

Note: Print…, Print Preview, and Options…buttons- will allow you to go to these 

features while in Page Setup.  The Options button will take you to the printer options. 
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Page Tab    

Orientation    

Orientation will change the layout of the page.  Portrait will have the 8 ½ in. side of the 

page at the top and the 11in. side at the left.  Landscape orientation will have the 11in. side 

at the top and the 8 ½ in. side at the left.  To change the orientation, click on the radio 

button (or circle) to select the orientation. 

Scaling 

Scaling will adjust the worksheet when you go to print.  You can change it by percentage or 

by the number of pages that you would like the workbook to be.  To change scaling, click 

on the radio button (or circle) and use the spinners or type a number to adjust the size of 

the page. 

Paper size 

Click the down arrow and select a paper size. 

 
Margins Tab 
Margins are the white space around the edge of the page of the workbook.  Click the 

spinners or type a number to adjust the margin size.  Click in the check boxes if you would 

like the worksheet centered horizontally or vertically. 

 

Header /Footer Tab 

Header and Footers are lines of text that appear at the top or bottom of each page of the 

worksheet.  Once the text is placed in the header or footer section Excel places it on all 

other pages.  A special symbol may also be placed in the header or footer area that will 

insert a changing value (for example, each time you open the file the date will be updated). 

 

• Click the down arrow and select a header/footer from the drop-down list.   
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OR 

• Click Custom Header… or Custom Footer… and click in the section where you 

want the header or footer to appear (left, center, or right of the page) and type a 

header or footer.  You can also use the Font button to format the text.  Within 

Custom Header/Footer you can click in a section and then choose the appropriate 

button to add items to the header or footer (date, page number, etc.). 

• Click OK. 

 

Note:  The header/footer can only be viewed with File > Print Preview. 

 

Header/Footer Toolbar 
 

 Font - Formats text within the header or footer section.  

 Insert Page Number- Inserts the page number for the current page. 

 Insert Number of Pages- Inserts the number of pages of the entire worksheet 

 Insert Date- Inserts the current date according to the computer.  The date will be 
updated the next time the workbook is opened. 

 Insert Time- Inserts the current time according to the computer.  The time will be 
updated the next time the workbook is opened. 

 Insert Filename- Places the filename of the workbook in the header or footer 
section.  If the workbook is renamed, then the change will be reflected the next time 
the workbook is opened. 

Insert Worksheet Name- Inserts the name of the worksheet that the header or 
footer is being placed.  If the worksheet is renamed, then the change will be 
reflected the next time the workbook is opened. 
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Sheet Tab 

Print area 

Click in the text box, then go to the worksheet and select the area to print.  This might be 

used if you do not need to print the entire worksheet. 

Rows to repeat at top 

Click in the text box, then go to the worksheet and select the row(s) to repeat.  The rows will 

repeat on each page of the worksheet.  This will be especially helpful if you want 

headings/labels to be on each page. 

Columns to repeat at left 

Click in the box, then go to the worksheet and select the column(s) to repeat.  The columns 

will repeat on each page of the worksheet.  This will be useful if you want headings/labels to 

be on each page. 

 

Note:  If you use the Collapse Dialog button , then you can see more of the worksheet 

while you are selecting.  Click the button  again to bring the dialog box back to full size. 

Print 

Click in the check box to select what you would like to print.  The Gridlines are especially 

useful.  Gridlines are the lines you see on the worksheet.  They will not print out unless you 

select the check box in the Print area. 
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Page Breaks 

Worksheets can contain multiple pages.  Excel determines the pages based on the amount 

of data and the size of the paper being used.  Page breaks allow you to change how the 

data is divided into pages.  

 

To view the worksheet’s page breaks: 

• Open the View menu. 

• Select Page Break Preview. 

 

Note:  In Normal view you will not see the page breaks until you go into Page Break 

Preview first.  After going into this preview at least once, then you will see the breaks in 

Normal view. 

Page Break Preview 

• Dashed lines show where Excel will automatically break the worksheet into 

pages. 

• Solid lines signify where a Manual Page Break is.  This would occur when 

someone inserts or moves a page break. 

Note:  In Normal view, all page breaks appear as dashed lines. 

 

 

Page Breaks 

Page numbers 
appear in the 
background of 

the worksheet in 
Page Break 

Preview. 

The gray 
area is the 
non-print 

area. 
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Moving a Page Break 

 

While in Page Break Preview, you can move page breaks by pointing to the page break 

line and dragging the line.  To drag the line you would click the left mouse button, hold it 

down, and move the mouse to the desired page break location then release the mouse 

button.  When you point to the line and drag you will see a line with two arrows 

pointing in the directions you can move the line.   

 

Inserting a Page Break 
 
• Select a column or row where you would 

like the page break to 

occur to the left 

(columns) of or above 

(rows).   

• Open the Insert 
menu. 

• Select Page Break. 
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Removing a Page Break 

• While in Page Break Preview, right-click in any cell and select  

• Reset All Page Breaks from the shortcut menu. 
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Editing Exercises 
 
Exercise 1 
Editing Data  
1. Using the downtown akron businesses file, erase BANK ONE and type Chase 

in its place. 
2. Go into edit mode and change AKRON-SUMMIT COUNTY LIBRARY to AKRON-

SUMMIT COUNTY PUBLIC LIBRARY. 
 
Exercise 2 
Moving Data (Cut and Paste)  
1. Move Zipcode column to the end of the worksheet data (all the way to the right). 
2. Move the Summit Street businesses to a new worksheet.  (Remember:  To 

insert a new worksheet open the Insert menu and select Worksheet.) 
 
Exercise 3 
Copying Data (Copy and Paste)  
1. Copy the entire worksheet and place it in a new workbook file. 
2. In preparation for new businesses to be added to the worksheet, copy and paste 

Akron and OH to new rows under the correct column headings. 
 

Transposing a Row or Column  
1. Using the travel log transpose file, switch the names in column A to row 2.  

Delete the names from column A when you are done. 
2. Transpose the types of expenses in row 1 to column A. Delete the types of 

expenses from row 1 and delete row 1 (this will turn row B into row A by 
default). 

 
Exercise 4 
Page Breaks  
1. If it is not already open, then open the file example, downtown akron 

businesses. 
2. Insert a page break before row 22. 
3. Next move the page break to before row 32. 
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Formatting Exercises 
 

 
Exercise 1 
Using Formatting Toolbar  

1. Using the akron area restaurants file, highlight AZTECA and change text 
color to RED using the formatting toolbar. 

2. Highlight the cell that reads AKRON AREA RESTAURANTS and change cell 
fill color to GREEN using the formatting toolbar. 

 
Exercise 2 
Changing Font , Font Color, Font Size, and Font Style  

1. Highlight the phone numbers and change font to BOOK ANTIQUA using the 
formatting cells dialog box. 

2. Select any restaurant name and change the font color to YELLOW and font 
size to 14 using formatting cells dialog box. 

3. Select AKRON AREA RESTAURANTS cell and change to BOLD. 
 

Exercise 3 
Using Alignment, Orientation, Text Control, Merge and Center, Indentation  

1. Select NAME, ADDRESS, and PHONE cells and CENTER them. 
2. Select PAISANO'S PIZZA cell and change orientation to a 45◦ degree angle. 
3. Select VACCARO'S TRATTORIA cell. You will notice that BISTRO will appear 

in the cell as well. Use Shrink to Fit feature to make it fit into the cell. 
4. Select AKRON AREA RESTAURANTS cell and merge and center cells A1 to 

F1. 
5. Practice decreasing and increasing the indent in any of the cells. 

 
Exercise 4 
Number Styles    

1. Select AVG PRICE cells and select CURRENCY number style. 
 

Borders and Shading 
1. Select all data and create an Outline border. 
2. Select address data cells and change background color to PINK. 

 
Exercise 5 
Erasing Data and/or Formatting 

1. Select ARBY’S cell and clear CONTENTS. 
2. Select WENDY’S cell and clear ALL data. 
3. Select MCDONALD’S cell and clear FORMATTING. 
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